Reply To: Product Archive Template still showing even after I deleted it!

Home Page Forums Porto | Multi-Purpose & WooCommerce Theme Product Archive Template still showing even after I deleted it! Reply To: Product Archive Template still showing even after I deleted it!

#4018
sferios
Participant

      Thank you for the reply. A few comments…

      1. When moving the block to the trash didn’t work, I clicked the “delete permanently” button to see if that would work. And it didn’t. So there is no way I can now restore the block to remove the conditions.

      2. Why would the conditions not be included with the block code and hence be deleted along with the block? This seems like an error in the plugin. If someone wants to delete the block they created, obviously they want the conditions associated with that block deleted as well.

      3. Why would the block, after being deleted (but perhaps not also the conditions), only render for visitors and not logged-in users?

      4. And here’s the biggest mystery. After about two hours, it suddenly resolved by itself. The block is no longer rendering for anyone. So all is good now. I am not using any caching system. And when the problem was happening for those two hours, it happened with every new browser I tried.

      5. While ultimately the problem resolved itself, it makes me afraid of using the Product Archive Builder again. Unless I can understand why this happened (so I can prevent it from happening in the future) I am going to steer clear of that feature.

      Customize Icon
      Need Customization? We specialize in delivering high-quality web and mobile design/development services to our clientele. Should you require customization services, please do not hesitate to reach out to us at your convenience.