Can’t edit page correctly & how to change the pics in slider?

Home Page Forums Porto | Multi-Purpose & WooCommerce Theme Can’t edit page correctly & how to change the pics in slider?

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #3645
    Cheney
    Participant
        Purchased

        Hi, I need some help.
        1. When I try to edit page by elementor, the element positions are not correct, and also has been scaled, my browser is the latest version of chrome. I tried to reimport all shop themes and rebuid the whole wordpress many times, all of them has the same problem.
        2. how to change the background pics in slider?
        Thanks.

        Attachments:
        You must be logged in to view attached files.
        #3649
        Cheney
        Participant
            Purchased

            And there are two sections of slider

            Attachments:
            You must be logged in to view attached files.
            #3653
            Cheney
            Participant
                Purchased

                I know how to change the banner background now, it’s in Templates Builder–>block–>shop banner, but I can edit the first one only, how to change the second banner image, or add the third one? I’ve watched tutorial vedio https://www.youtube.com/watch?v=qlhOBpYDw9Y&t=20s, but I can’t drag the image to switch the another one.

                #3688
                Aizaz Awan
                Keymaster

                    Hello, @Cheney,

                    Thanks for your contact.

                    I saw the screenshots you provided, and it seems the issue you are facing is because of the SSL certificate, please read and follow the instructions written in our theme documentation here: https://www.portotheme.com/wordpress/porto/documentation/faq/site-distort-because-of-mixed-content-ssl-certificate-issue/

                    And about the slider background change, please edit the page with the Elementor page builder and then click on the Navigator, after that edit the section in the navigator and change the content as per your requirements, please refer to this screenshot: https://postimg.cc/VrZnjK5B

                    Best Regards,
                    PThemes Team.

                    #3691
                    Cheney
                    Participant
                        Purchased

                        Hi,
                        Thanks for your help, I fixed the CSS issue.

                        But I still can’t find where to change the bg image, did I miss something?

                        By the way, I love these themes so much.

                        Attachments:
                        You must be logged in to view attached files.
                        #3693
                        Cheney
                        Participant
                            Purchased

                            Can’t find it in any layers

                            Attachments:
                            You must be logged in to view attached files.
                            #3702
                            Aizaz Awan
                            Keymaster

                                Hello, @Cheney,

                                Regarding the banner issue, the thing is the demo you are using has the slider built in from template builder. Navigate to the Dashboard >> Porto >> Template Builder >> edit the banner block ‘Intro” then make changes as per your need and save settings. then check back to the site page by clearing the browser cache. I hope your issue will be resolved.

                                Best Regards,
                                PThemes Team.

                                #3703
                                Cheney
                                Participant
                                    Purchased

                                    Hi,
                                    Sorry, I can’t find it in template builder.

                                    Attachments:
                                    You must be logged in to view attached files.
                                    #3719
                                    Aizaz Awan
                                    Keymaster

                                        Hello, @Cheney,

                                        Alright, No need to worry about it. Can you please share your site wp-admin URL and admin access with us here in the private content area of this topic so that I will be able to check and assist you with a proper solution?

                                        Best Regards,
                                        PThemes Team.

                                        #3722
                                        Cheney
                                        Participant
                                            Purchased

                                            Sure, thanks.

                                            This field is Private Content.

                                            #3742
                                            Aizaz Awan
                                            Keymaster

                                                Hello, @Cheney,

                                                Thank you for the access. I have checked the site. In the banner, there are two slides and both have 1 background image. Both images are set in the inner section setting of the main very first section. Please refer to this screenshot for a better reference to understand and fix it: https://postimg.cc/PNXDmCgv

                                                Best Regards,
                                                PThemes Team.

                                                #3743
                                                Cheney
                                                Participant
                                                    Purchased

                                                    So, it’s a bug or someting? If I change a template, I can use this setting to fix it?

                                                    #3745
                                                    Aizaz Awan
                                                    Keymaster

                                                        Hello, @Cheney,

                                                        It is not a bug the banner is built like this using theme features without any plugins or widgets. You can use these settings on any other template of our demo as well. I hope you understand.

                                                        Best Regards,
                                                        PThemes Team.

                                                      Viewing 13 posts - 1 through 13 (of 13 total)
                                                      • You must be logged in to reply to this topic.