turn off the switcher, the menu goes to left

Home Page Forums Porto | Multi-Purpose & WooCommerce Theme turn off the switcher, the menu goes to left

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3655
    Jessie Chen
    Participant
        Purchased

        i don’t need to use currency switcher and language seitcher. but when i turn off the currency seitcher by theme option, the top menu (Top Navigation) gose the left. How do it to set turn all the switcher off, and let Top Navigation stay right? i am using the shop 1 demo

        #3689
        Aizaz Awan
        Keymaster

            Hello, @jessiechen,

            Could you please share your site WP Admin URL and Credentials under the private content area of this topic, so that we can look into it for you on your site and help you out?

            Best Regards,
            PThemes Team.

            #3716
            Jessie Chen
            Participant
                Purchased

                This menu needs to be aligned to the right

                This field is Private Content.

                Attachments:
                You must be logged in to view attached files.
                #3721
                Aizaz Awan
                Keymaster

                    Hello, @jessiechen,

                    Thank you for the access. I have checked and solved your issue on your site as you can see in the screenshot https://i.is.cc/wXHb3tg.png please check back to your site by clearing the browser cache. I hope you will get the desired results.

                    Enjoy using PORTO.
                    Have a nice day.

                    Best Regards,
                    PThemes Team.

                    #3758
                    Jessie Chen
                    Participant
                        Purchased

                        its goes to right now.
                        i have a other question. How can i remove the slider on the “shop” page

                        #3765
                        Aizaz Awan
                        Keymaster

                            Hello, @jessiechen,

                            Your issue is resolved now kindly check back to your site by clearing the browser cache. See the screenshot for a better reference: https://postimg.cc/NKXTCTYH

                            To solve your issue I navigated to the Dashboard >> Pages >> All Pages >> simply edit the shop page >> and then removed the banner block slug from there as you can see in this image: https://postimg.cc/PpQQ3DW4 then save settings.

                            Best Regards,
                            PThemes Team.

                            #3776
                            Jessie Chen
                            Participant
                                Purchased

                                All solved, thank you for your help

                                #3779
                                Aizaz Awan
                                Keymaster

                                    Hello, @jessiechen,

                                    You’re very welcome! I’m glad I could assist you effectively. If you have any more questions or need further help in the future, don’t hesitate to reach out.

                                    Have a great day!

                                    Best Regards,
                                    PThemes Team.

                                  Viewing 8 posts - 1 through 8 (of 8 total)
                                  • The topic ‘turn off the switcher, the menu goes to left’ is closed to new replies.