WPML Single Post issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7270
    Weborbi
    Participant

        I’ve been running a multilingual website using Porto and WPML for several years, but it seems in the latest Wordpres update something desconfigure in Porto’s Single Post.

        I traced the problem to some issue between WPML e Porto. Once I deactivate WPML the Single Post works fine. If WPML is active and only on single posts the header, menu, Sidebar, Related Posts, Share posts all disapears.

        Has anyone had this problem? Do you have any tip on what this might be related to?

        This field is Private Content.

        #7277
        Aizaz Awan
        Keymaster

            Hello, @weborbi,

            Please provide your site’s WP Admin URL and credentials in the private content area of this topic. This will allow us to access your site and assist you further.

            Best Regards,
            PThemes Team.

            #7312
            Weborbi
            Participant

                Here it is

                This field is Private Content.

                #7317
                Aizaz Awan
                Keymaster

                    Hello, @weborbi,

                    The problem has been resolved. Please choose the Default layout instead of the Blank layout for your posts: https://ibb.co/fn3SptV

                    Best Regards,
                    PThemes Team.

                  Viewing 4 posts - 1 through 4 (of 4 total)
                  • You must be logged in to reply to this topic.
                  Customize Icon
                  Need Customization? We specialize in delivering high-quality web and mobile design/development services to our clientele. Should you require customization services, please do not hesitate to reach out to us at your convenience.